This project has moved and is read-only. For the latest updates, please go here.
1
Vote

Invalid assembly version in Nuget package 1.4.9

description

The versions of some dlls in the Nuget package are not correct.

The Nuget package version is 1.4.9.

Net20, Net40, Net40-client, Net45 have the dll of version 1.4.9 which is correct.
NetCore45 has the dll of version 1.4.8.
portable... have the dll of version 1.4.9.
sl* has the dll of version 1.4.1

It causes problems when you have a portable library (with version 1.4.9) which is referenced e.g. from the universal app (which is on .NET Core and has the dll of version 1.4.8).

comments